Jump to content


Photo
- - - - -

The Time Has Come: Host Forcing a Forum Upgrade


  • Please log in to reply
48 replies to this topic

#1 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 25 May 2021 - 07:22 PM

This weekend, due to some host issues, Austin55 notified me that he couldn't access the forum.  I logged into my host provider and I was informed that they are pulling support for older versions of PHP on which the forum runs.  This is forcing me to upgrade the forum software.  The software now costs an arm and a leg, but I think I can make a go of it without charging you anything to be a member for several years.  The last time I tried to upgrade, my host didn't support some of the new codes, so I could not upgrade the forum at that time.  I did not renew my package and left things alone. 

 

For this upgrade, I'm willing to pay Invision Board to make the transfer of files.  However, I will recruit one of the administrators to help out, if needed.  Gdvanc has assisted me before, and I will ask him again.  I don't know how long I have before support is stopped on the this version of the forum, but I am anticipating it will happen at midnight on May 31st.  I will try to have them accomplish everything by that time, but there is a holiday involved.  With this being said, there is a chance that when the change is made, the forum will be down for a few hours.  Please be patient.  The first thing I will do is back up the forum, software, and the website.  This is just in case something bad happens.

 

Look forward to a "New Fort Worth Forum", soon.



#2 elpingüino

elpingüino

    Elite Member

  • Members
  • PipPipPipPipPipPip
  • 996 posts

Posted 25 May 2021 - 07:29 PM

Thanks for all your time, money and energy you've invested into this forum, John. I've really valued getting to be a part of this community for the past decade-plus. If you were to set up a Gofundme or Patreon account, I would gladly chip in to help defray the costs of administering the forum, and I'm sure others would as well.

#3 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 25 May 2021 - 07:52 PM

Thank you, elpingüino for your comments and thoughts, but right now, I think I can afford these costs.  If and when I can't, I will certainly let everyone know.  That may happen when I retire, but that's still a few years away. 



#4 roverone

roverone

    Elite Member

  • Members
  • PipPipPipPipPipPip
  • 635 posts
  • Gender:Male
  • Location:Overton Park
  • Interests:Too much amateur architecture-like things for my own good.

Posted 25 May 2021 - 08:55 PM

Yes, more than happy to help cover expenses -- this forum is a great enjoyment, and place to learn more about, and feel more a part of our city.



#5 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 26 May 2021 - 09:26 PM

It appears that I may have to relocate the website to a different host.  The good news is that support for this version of the forum will supposedly not go away until the end of the year, so I have some time.



#6 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 27 May 2021 - 07:45 AM

I have asked one of my adminstrators, who is still around to help me out with finding a new host.  It's gdvanc.  He has agreed to help. 

 

I need to find a new host, who is affordable that can support the main site and the latest versions of Invision Power Board, the platform on which the forum runs. 



#7 Nitixope

Nitixope

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,419 posts
  • Gender:Male
  • Location:Fort Worth, TX
  • Interests:(pronounced
    na-tix-o-pee)

Posted 27 May 2021 - 08:36 AM

I have asked one of my adminstrators, who is still around to help me out with finding a new host.  It's gdvanc.  He has agreed to help. 

 

I need to find a new host, who is affordable that can support the main site and the latest versions of Invision Power Board, the platform on which the forum runs. 

 

gdvanc...been a while since I heard that name.

 

John, Have you looked at Digital Ocean?  I'm pretty happy with using them for some of my websites. 

 

Here's their droplet rates:

https://www.digitalocean.com/pricing



#8 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 27 May 2021 - 10:36 AM

Nitixope, I have not looked at Digital Ocean.  Thanks for the tip.



#9 johnfwd

johnfwd

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 2,987 posts
  • Gender:Male
  • Location:southwest
  • Interests:Running, bicycling, bowling, nightclub life, science, technology.

Posted 02 June 2021 - 06:57 AM

Of all websites I've surfed and participated in, the Forum is one of the best.  I wouldn't mind paying a small subscription fee, if revenue is needed to make the upgrade.



#10 AndyN

AndyN

    Skyscraper Member

  • Moderators
  • PipPipPipPipPipPipPip
  • 2,176 posts
  • Gender:Male
  • Location:Downtown Fort Worth

Posted 14 June 2021 - 04:25 PM

I tried to login today on my office computer and couldn't find my password. I decided to do the reset routine and got stuck at the anti-spam check. The 'captcha' or whatever it is had me sorting pictures of flowers, cats, dogs, cars, food, airplanes and houses into different bins to see if I was AI. I did the routine 3 times and got a green check mark. Then it said that I had the wrong code and wouldn't let me go any further. Fortunately for me I had my laptop with me and it still has the correct password in it.


Www.fortwortharchitecture.com

#11 Nitixope

Nitixope

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,419 posts
  • Gender:Male
  • Location:Fort Worth, TX
  • Interests:(pronounced
    na-tix-o-pee)

Posted 14 June 2021 - 05:54 PM

I tried to login today on my office computer and couldn't find my password. I decided to do the reset routine and got stuck at the anti-spam check. The 'captcha' or whatever it is had me sorting pictures of flowers, cats, dogs, cars, food, airplanes and houses into different bins to see if I was AI. I did the routine 3 times and got a green check mark. Then it said that I had the wrong code and wouldn't let me go any further. Fortunately for me I had my laptop with me and it still has the correct password in it.


If you saved your passwords in Chrome, you can go into settings and view passwords that way too.

#12 johnfwd

johnfwd

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 2,987 posts
  • Gender:Male
  • Location:southwest
  • Interests:Running, bicycling, bowling, nightclub life, science, technology.

Posted 15 June 2021 - 10:57 AM

When I forgot my password, I struggled to get that picture validation gizmo to work properly.  I suppose these anti-robot police are necessary but I don't like them.



#13 roverone

roverone

    Elite Member

  • Members
  • PipPipPipPipPipPip
  • 635 posts
  • Gender:Male
  • Location:Overton Park
  • Interests:Too much amateur architecture-like things for my own good.

Posted 15 June 2021 - 05:00 PM

I mentioned this in a reply I made just short while ago, but I have noticed forum loading and saving issues the last day or so.

 

Since other sites / connections are not affected, I'm pretty sure it is not about my connection, but I will do more checks the next time a problem affects me.



#14 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 15 June 2021 - 06:25 PM

I'm still working on finding a host that will adequately serve the forum and will be something that I can afford.  I knew this was going to take some time, and I also knew that I had to shop around.  Also, I'm free on some days and busy on others, so I can't work on this every day.



#15 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 26 July 2021 - 10:10 AM

The last few weekends, I have been out taking pictures of Fort Worth.  I wish that I had time to do this on a daily basis.  I also have been updating building descriptions and adding buildings.  I have a couple of contributors who are sending more information.  Also, the Fort Worth Star-Telegram archives, available with a Fort Worth Public Library Card are wonderful resources.  I have added the opening dates to the buildings built in 1920 and 1921.  This is so that we can have official confirmation of their 100th anniversaries.  I have also added a few other opening dates.  FYI, 777 Main opened on July 6, 1982, for the date of one of our major skyscrapers.

 

I have decided to go with A2Hosting and I soon will be working with them to move the site.  The plan is to move everything, including the current Forum Software, leave the Globat hosted site running, then make the switch.  After that, I will disable the Globat hosted version.  Finally, the last step will be to upgrade the forum software.



#16 Doohickie

Doohickie

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 4,172 posts
  • Gender:Male
  • Location:South Hills

Posted 27 July 2021 - 06:25 AM

Would it make sense to upgrade the forum SW before disabling the old version, so that way the switch is directly to the new version (and if there are glitches in converting the SW it won't affect site availability)? 


My blog: Doohickie

#17 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 27 July 2021 - 08:04 AM

Doohickie, that may be a better way to go.  However, the new host supports the old forum PHP.  This would mean that I would not have to upgrade SW immediately.  I'm also concerned about issues relating to both the host changes and the SW upgrade at one time.  I will just play it by ear.



#18 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 16 August 2021 - 09:43 PM

Tonight, I bit the bullet and I will be switching this week to A2Hosting.  The plan is to load everything with the new host and then get all of the bugs worked out before the site is switched. 



#19 Austin55

Austin55

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 7,822 posts
  • Gender:Male
  • Location:Near Southside

Posted 16 August 2021 - 10:15 PM

We greatly appreciate the effort, John!



#20 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 17 August 2021 - 05:29 AM

You are more than welcome, Austin. 

 

When we make the switch on the forum, there will be a time when it may be down, or there will be a possibility that the posts during a period may disappear.  When the time comes, I will let everyone know that they may need to make a copy of their posts.



#21 Doohickie

Doohickie

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 4,172 posts
  • Gender:Male
  • Location:South Hills

Posted 17 August 2021 - 06:36 AM

My work computer has failed to update to the latest version of Windows 4 times now.  IT is puzzled.  I hope your upgrade is smoother.


My blog: Doohickie

#22 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 19 August 2021 - 08:45 AM

The migration is starting.  The old website (this one) will be up and running until all of the bugs are worked out after the files are transferred.  I will let you know when there will be a possibility of any down times.



#23 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 21 August 2021 - 03:14 PM

A2Hosting is getting closer to make the switch.  They have notified me that once this is done the website may be down for a significant amount of time.  This amount of time will be from 2-8 days.  The time could be shorter, but this is the average.

 

At the same time, my Facebook account has been messed up, and I have been working for a week to recover it, and I have not had any luck.



#24 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 23 August 2021 - 06:00 AM

I have great news.  The website has been transferred to A2Hosting.  After I switched the DNS Nameserver Pointers this morning, I found that a couple of posts on the forum overnight had disappeared.  This would be normal, since the database file transfer happened yesterday afternoon.  This morning I made a slight change to the introduction page on this website at A2Hosting, and the date for the update changed on the introduction page to this morning.  This is good news.  It also seems like the forum updates faster. 

 

The next task will be to upgrade the forum. 



#25 Doohickie

Doohickie

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 4,172 posts
  • Gender:Male
  • Location:South Hills

Posted 23 August 2021 - 06:17 AM

I noticed some of the posts I read yesterday show as not read again.


My blog: Doohickie

#26 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 23 August 2021 - 08:15 AM

Doohickie, that is probably due to the migration of the site.  I know that you had suggested to upgrade the forum before the switch was made, but A2Hosting wanted to migrate the entire site as it was, before any changes were made to it.  They currently support the PHP version on which the forum runs, so until I can get all the bugs worked out, this version will stay.  I don't think it will be too long before I make the upgrade, but it might be a week or two.  Right now, the only think that is set up on the new host is the actual website. 

 

As for a few posts being lost and things showing up as unread, that is a small price to pay for a better and faster host provider.  I have noticed the forum loads faster after the migration.

 

By the way, everyone, feel free to post.  However, if you have a problem, I don't have e-mail connected to this account.  If you need to reach me by that method, contact me at jtrobert@flash.net.



#27 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 23 August 2021 - 08:38 AM

I just have noticed that my last post on Saturday of the Will Rogers Pioneer Tower includes the text, but it does not include the photograph.  I will see if I can make another post in that thread with the photograph included.



#28 Austin55

Austin55

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 7,822 posts
  • Gender:Male
  • Location:Near Southside

Posted 24 August 2021 - 08:18 AM

Is the move complete?



#29 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 24 August 2021 - 08:50 AM

As far as I can tell the migration of the old site is complete.  There still could be a chance that things did not transfer over because there was a gap of about 12 hours on Sunday and Monday between the time the old site was backed up and the new site was fully migrated.  I did upload a couple of updated pages located on the Eastside of the city.  Those pages are now under the new format, and the upload seemed to work perfectly.

 

Also, last night, I transferred over my e-mail account from the old to the new, and that also seems to be working properly. 

 

I'm still going to wait a little while before I upgrade the forum software.  I want to make sure everything works at the new host, first.  I'm guessing I might do the forum upgrade around Labor Day.



#30 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 25 August 2021 - 10:16 PM

I have discovered a problem with the members database.  My new host is working to resolve it.



#31 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 26 August 2021 - 08:04 AM

Well, it appears that it is a PHP setting problem, and it is on my end of things.  Until I get this worked out, I can't manually approve any new members.  I'm hoping the forum software upgrade will solve some of these problems, but I would hate to upgrade and have more issues.



#32 Nitixope

Nitixope

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,419 posts
  • Gender:Male
  • Location:Fort Worth, TX
  • Interests:(pronounced
    na-tix-o-pee)

Posted 26 August 2021 - 08:26 AM

I have discovered a problem with the members database.  My new host is working to resolve it.

 

I got a nervous for a second.  I thought I was going to see the following message appear when I signed in this morning....."Due to technical difficulties, the following members have been permanently deleted from the Forum with no way to restore their profile or add them back."



#33 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 26 August 2021 - 08:39 AM

Don't get nervous, yet.  The database is still intact.  According to A2Hosting it is a setting in the control panel either within A2's framework or the forum software.

 

Anytime that a switch is made or there is a software upgrade, there is a chance your nightmare could happen.



#34 Nitixope

Nitixope

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,419 posts
  • Gender:Male
  • Location:Fort Worth, TX
  • Interests:(pronounced
    na-tix-o-pee)

Posted 29 August 2021 - 10:25 AM

(typing this from my computer) I've noticed that the forum is blocking posts made from my phone using Chrome's mobile browser.  If I add a comment to an existing thread, I hit "Post" and it kicks me back out to the previous screen (usually in my case that screen is the New Content page.



#35 Provasek

Provasek

    Newcomer

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:West Side
  • Interests:Early Fort Worth businesses, radio and television stations

Posted 29 August 2021 - 11:39 AM

I was attempting to respond to a post about A. Brandt furniture company   Since I was employed there in the 1970s, I had some information to offer,  had a photo that I scanned of their  Berry St. factory for 75th anniversary in   1975.   How to post a photo?  The photo link wants a URL like back when there were photo hosting sites that allowed hot links, or else you upload an image by FTP to your "personal file space"  that ISP's uses to host.  But this was 25 years ago.  Then I spot   "My media"  Media you have uploaded to the community is available here for sharing.  But how do you upload it THERE to share?    And after exiting  "My media"   the text I had written was gone!   



#36 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 29 August 2021 - 11:44 AM

Since the migration to the new host, there have been some issues.  My new host says that there are settings on my end that I need to adjust.  I'm working through these as I can, but I'm also not the best at this, so please bear with me.  I will probably need some help from gdvanc to get all of these issues worked out.



#37 gdvanc

gdvanc

    Elite Member

  • Admin
  • PipPipPipPipPipPip
  • 779 posts
  • Gender:Male
  • Location:Arlington

Posted 30 August 2021 - 07:51 PM

I was attempting to respond to a post about A. Brandt furniture company   Since I was employed there in the 1970s, I had some information to offer,  had a photo that I scanned of their  Berry St. factory for 75th anniversary in   1975.   How to post a photo?  The photo link wants a URL like back when there were photo hosting sites that allowed hot links, or else you upload an image by FTP to your "personal file space"  that ISP's uses to host.  But this was 25 years ago.  Then I spot   "My media"  Media you have uploaded to the community is available here for sharing.  But how do you upload it THERE to share?    And after exiting  "My media"   the text I had written was gone!   

 

 

I usually upload mine to a cheap personal website that is otherwise unused. However, I looked at a number of images in some of the photo threads and many of them had been uploaded to imgur, flickr or photobucket. Imgur started as a place for Redditors to upload images but is very widely used now. And I think even their Pro version is free now.

 

I had kind of forgotten about flickr; I need to go see if I can find my old account. I thought they stopped allowing hotlinks about 10 years ago but there are definitely many here in the photo threads I saw. Most had "staticflickr.com" as the host, if that makes a difference. However, I don't know if it's more limited with their free service vs paid.

 

Photobucket - I feel like I heard they no longer offer a free service. 



#38 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 04 September 2021 - 11:26 AM

Although most of my images are hosted here on this site, some of my other photographs are on Flickr.  I have paid for my account there, so I have more freedom with what I have stored there and what I can post.  So far, I haven't found their rates to be outrageous. 

 

I want to take this opportunity to publicly thank gdvanc for the assistance in keeping this website running during the migration over to A2Hosting.  He has really been a big help.



#39 Nitixope

Nitixope

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,419 posts
  • Gender:Male
  • Location:Fort Worth, TX
  • Interests:(pronounced
    na-tix-o-pee)

Posted 06 September 2021 - 05:48 PM

Thank you gdvanc and thank you John for all you do for this wonderful site!!

#40 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 06 September 2021 - 06:12 PM

Nitixope, you are more than welcome.  We still need to upgrade the forum, but both of us need to be less busy from our paid jobs to make this possible.  I'm hoping this can be done before the end of the year.



#41 Austin55

Austin55

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 7,822 posts
  • Gender:Male
  • Location:Near Southside

Posted 11 September 2021 - 09:20 AM

Is anyone else having issues with the remember me function when logging in? I have to log in manually every time

#42 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 11 September 2021 - 09:28 AM

Austin, I had the same problem right after the migration.  I cleaned out my cookies and cache on my browser and then logged in again, clicking "Remember me".  After that, I didn't have to login again each time.



#43 Nitixope

Nitixope

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 1,419 posts
  • Gender:Male
  • Location:Fort Worth, TX
  • Interests:(pronounced
    na-tix-o-pee)

Posted 11 September 2021 - 12:57 PM

It's working fine for me.



#44 JBB

JBB

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 6,306 posts
  • Gender:Male
  • Location:Dirty suburbs

Posted 11 September 2021 - 01:39 PM

I haven't had that issue.  I did have a few days after the upgrade where the individual sections on the main architecture page were slow loading or wouldn't load at all.  I haven't noticed that in more than a week.  Maybe 2.



#45 roverone

roverone

    Elite Member

  • Members
  • PipPipPipPipPipPip
  • 635 posts
  • Gender:Male
  • Location:Overton Park
  • Interests:Too much amateur architecture-like things for my own good.

Posted 13 September 2021 - 06:44 PM

This logged-out thing happens to me a random times, but I can't connect it to anything in particular.

 

There are always a few moments of terror that something bad has happened, and then I'm always relieved that everything is OK again when I get in.

 

It just happened on this log-in a couple of minutes ago.



#46 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 13 September 2021 - 07:46 PM

This is strange because once I was kicked off and I deleted my cookies and cache from this site and logged in again, it hasn't happened.



#47 Doohickie

Doohickie

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 4,172 posts
  • Gender:Male
  • Location:South Hills

Posted 14 September 2021 - 10:19 AM

This logged-out thing happens to me a random times, but I can't connect it to anything in particular.

 

When I've noticed it, it's usually browser-wide.  I think when Firefox updates it sometimes cleans out cookies or something.  But when it happens, it's all sites that are logged out.

 

There might have been once when it was just this site when John made the change.
 


My blog: Doohickie

#48 John T Roberts

John T Roberts

    Administrator

  • Admin
  • PipPipPipPipPipPipPip
  • 14,685 posts
  • Gender:Male
  • Location:South Fort Worth
  • Interests:Architecture, Photography, Bicycling, Historic Preservation

Posted 14 September 2021 - 12:58 PM

Right after the migration was finished was when I had the problems.  I have not had any since.



#49 Austin55

Austin55

    Skyscraper Member

  • Members
  • PipPipPipPipPipPipPip
  • 7,822 posts
  • Gender:Male
  • Location:Near Southside

Posted 14 September 2021 - 01:33 PM

Clearing cache seems to have fixed it for me.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users