Jump to content


Photo
- - - - -

Collapsed threads


  • Please log in to reply
3 replies to this topic

#1 UncaMikey

UncaMikey

    Member

  • Members
  • PipPipPip
  • 154 posts
  • Gender:Male
  • Location:Fort Worth

Posted 11 April 2010 - 12:57 PM

Usually when I view threads in FW Forum, the threads are uncollapsed, with all posts visible. A couple of days ago, the threads started showing as collapsed, and I have to scan the list of posts and view each one individually.

If I changed any of my view settings, it was unintentional, LOL. Is this a site-wide change, or is there something I can do to go back to the old, uncollapsed threads? I checked "Board Settings" under "My Controls" but couldn't see anything that might apply.

#2 gdvanc

gdvanc

    Elite Member

  • Admin
  • PipPipPipPipPipPip
  • 740 posts
  • Gender:Male
  • Location:Arlington

Posted 11 April 2010 - 02:39 PM

Are you saying that on the main page, each top-level category ('Architecture', 'Projects and New Construction', 'Planning', etc.) you see only the title bar and not the sub-topics underneath? For instance, under 'Architecture' you do not see 'Fort Worth Architecture', 'Historic Buildings and Preservation', and 'Local History'? If that's the case, you should be able to expand them by clicking on the '+' on the far right side of the bar for each top-level category.

You can also try deleting the cookies set by the forum. Some user-preferences are stored there. The one I just described, for instance, is stored in a cookie with the name 'collapseprefs'.

If that isn't it, let me know.

#3 gdvanc

gdvanc

    Elite Member

  • Admin
  • PipPipPipPipPipPip
  • 740 posts
  • Gender:Male
  • Location:Arlington

Posted 11 April 2010 - 02:44 PM

Wait, I think I see what's going on for you. I changed an option that makes what I see look like what you describe.

Try this: There's an 'Options' list visible when you're looking at any topic. It's on the right hand side of the bar that shows the topic's title. On this topic, for instance, the title is "Collapsed threads". Click on that 'Options' drop-down. It sounds like currently you have 'Outline' selected. Change that to 'Standard'. That should do it for you. Let me know if it doesn't.

#4 UncaMikey

UncaMikey

    Member

  • Members
  • PipPipPip
  • 154 posts
  • Gender:Male
  • Location:Fort Worth

Posted 11 April 2010 - 02:49 PM

QUOTE (gdvanc @ Apr 11 2010, 03:44 PM) <{POST_SNAPBACK}>
Wait, I think I see what's going on for you. I changed an option that makes what I see look like what you describe.

Try this: There's an 'Options' list visible when you're looking at any topic. It's on the right hand side of the bar that shows the topic's title. On this topic, for instance, the title is "Collapsed threads". Click on that 'Options' drop-down. It sounds like currently you have 'Outline' selected. Change that to 'Standard'. That should do it for you. Let me know if it doesn't.


Yes, that's it! Somehow some way, I must have changed it to "outline", but now I've changed it back to "standard" and it's back the way I remember it.

Thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users